Back to overview
Delays with our Base node resulting in delayed balances and transactions
Sep 03 at 03:38pm UTC
Affected services
Base Mainnet Balances
Base Mainnet Transactions
Resolved
Sep 15 at 03:37pm UTC
Our Base node is currently experiencing delays in processing data resulting in delayed balances and transactions data. We're currently working to resync the node and will provide updates as we get an ETA for the node to fully sync up again.
Affected services
Created
Sep 03 at 03:38pm UTC
Our Base node is currently experiencing delays in processing data resulting in delayed balances and transactions data. We're currently working to resync the node and will provide updates as we get an ETA for the node to fully sync up again.
Affected services