GoldRush API impacted by AWS Outage
Resolved
Oct 20 at 03:20pm UTC
We have a workaround and resolved the issue.
Affected services
Created
Oct 20 at 03:04pm UTC
Experiencing degraded GoldRush API service due to the current AWS outage (https://health.aws.amazon.com/health/status) impacting our availability zone. Will continue to monitor and provide updates as we get them.
Affected services